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SECTION I: Introduction 

Product Description 

The ELITEpro SP™ is a powerful and versatile tool for pinpointing electric usage and quantifying energy 
usage. It is capable of measuring, storing, and analyzing consumption data including Volts, Amps, Watts, 
Volt-Amps (VA), Volt-Amps reactive (VAR), Kilowatts (kW), Kilowatt Hours (kWh), kVAh, kVARh, and 
Power Factor of an electrical load or an entire building. The ELITEpro SP™ also offers some power quality 
features such as the ability to view in real-time voltage, current, and power waveforms and calculate 
harmonics to the 63rd order. 

The ELITEpro SP ™ is line-powered from the service being measured, eliminating the need for external 
power or space-consuming batteries at the job site. The measurements are stored in on-board, non-
volatile memory in a time series format at an interval selected by the user. The ELITEpro™ can be 
mounted anywhere with its magnetic back and is small enough to be secured inside the electrical panel. 

The Windows-based ELOG™ software package is used to set up the meter, display metered values, and 
retrieve and analyze the collected data. ELOG™ graphically displays recorded data, performs analysis 
and facilitates automatic remote data collection. Data is also easily exported to popular spreadsheet and 
database programs for additional analysis. 
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ELITEpro SP™ SAFETY SUMMARY and SPECIFICATIONS 

This general safety information is to be used by both the 
Logger operator and servicing personnel. DENT 
Instruments, Inc. assumes no liability for user’s failure to 
comply with these safety guidelines.  

 
Conforms to UL Std 61010-1 
Certified to CSA Std C22.2 No. 61010-1 

The ELITEpro SP™ is an Over-Voltage Category III device. 
 

CAUTION: This LOGGER may contain life threatening voltages. QUALIFIED 
PERSONNEL MUST disconnect all high voltage wiring before using or 
servicing the LOGGER. 

 

 

 
Warning: Use of this device in a manner for which it is not intended may impair its means of 
protection. 

 
SYMBOLS ON EQUIPMENT 

 
Denotes caution. See manual for a description of the meanings. 

 

When connecting the ELITEpro SP to an AC load, follow these steps in sequence to prevent a shock 
hazard. 

1. De-energize the circuit to be monitored. 
2. Connect the CTs to the phases being monitored. 
3. Connect the voltage leads to the different phases. Use proper safety equipment (gloves 

and protective clothing) as required for the voltages monitored. 

 
 Risk of electric shock. Life threatening voltages may be present. Qualified personnel only. 

 

DO NOT EXCEED 600V Phase to Phase. This logger is equipped to monitor loads up to 600V. 
Exceeding this voltage will cause damage to the logger and danger to the user. Always use a 
Potential Transformer (PT) for loads in excess of 600V. The ELITEpro SP is a 600 Volt Over Voltage 
Category III device. 

 
Dispose of properly. 

 
IN: 6-10 VDC, 500 mA 
OUT: 6 VDC, 200 mA maximum 

 USB port 
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SENSOR LIMITATIONS 

 

USE ONLY SHUNTED CURRENT TRANSFORMERS (CTs).  
Do not use other CTs. Only use shunted CTs with a 333mV maximum output only. Serious shock 
hazard and logger damage can occur if unshunted CTs are used. 

 
Pulse: Use only "dry contact" non-energized pulse inputs. Use of energized pulse initiators can 
cause damage to the logger and a potential shock hazard to the user. 

 
Equipment protected throughout by double insulation (IEC 536 Class II). CAT III 80-600 VAC 125mA 
50/60 Hz 

No accessories are approved for use with the ELITEpro SP other than those specified in the DENT 
Instruments product literature and price sheets. 

If the logger appears damaged or defective, first disconnect all power and sensors. Call or email 
technical support for assistance. 
DENT Instruments 
Bend, Oregon USA 
Phone: 541.388.4774 
DENTinstruments.com 
Email: techhelp@DENTinstruments.com 
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ELITEpro SP™ RÉSUMÉ DE SÉCURITÉ ET SPÉCIFICATIONS  
Cette information de sécurité est destinée à être utilisée à 
la fois par l'opérateur de l'enregistreur et le personnel de 
service. DENT Instruments, Inc n'assume aucune 
responsabilité pour l'utilisateur qui ne respecte pas les 
directives en matière de sécurité. 

 
Conforme à UL Std 61010-1 
Certifié CSA Std C22.2 No. 61010-1 

Le ELITEpro SP est un appareil de surtension de catégorie III. 
 

ATTENTION: Ce LOGGER peut contenir de hautes tensions qui peuvent être 
dangereuses. UN PERSONNEL QUALIFIÉ DOIT débrancher tous les 
câbles à haute tension avant d’utiliser ou de réparer du LOGGER. 

 

 

 
Attention: L'utilisation de cet appareil d'une manière pour laquelle il n'est pas destiné peut annuler 
ses moyens de protection. 

 
SYMBOLES DES EQUIPEMENTS 

 
Signifie prudence. Voir le manuel pour une description de la signification. 

 

En faisant la connexion du ELITEpro SP à une prise de courant alternatif, suivez ces étapes en ordre 
pour empêcher un risque de choc. 

1. Décharger le circuit à contrôler. 
2. Connectez le TC aux phases à surveiller. 
3. Connectez les fils de tension à des phases différentes. Utiliser des équipements de sécurité 
(gants et des vêtements de protection) qui sont nécessaires pour les tensions surveillées. 

 

 Indique haute tension. Risque de choc électrique. Hautes tensions peuvent être présentes qui 
mettent la vie en danger. Personnel qualifié uniquement. 

 

NE PAS DEPASSER 600V Phase à Phase. Ce compteur peut contrôler les charges jusqu'à 600V. Le 
dépassement de cette tension peut causer des dommages à l'appareil et du danger pour l'utilisateur. 
Utiliser toujours le potentiel transformateur (PT) pour des charges de plus de 600V. Le ELITEpro SP 
est un appareil à 600 V de surtension de catégorie III. 

 
Se débarrasser de correctement. 

 
IN: 6-10 VDC, 500 mA 
OUT: 6 VDC, 200 mA maximum 

 USB port 
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LIMITATIONS DE DÉTECTEUR 

 

UTILISEZ SEULEMENT TRANSFORMATEURS DE COURANT (TC) SHUNTÉE.  
N’utilisez pas d'autres TC. Utilisez seulement des TC shuntée avec une puissance maximale 333mV. 
Un sérieux risque de décharge électrique et des dommages à l'enregistreur peut se produire si des 
TC pas shuntée sont utilisés. 

 

Impulsion: n'utilisez que "contact sec" impulsion intrants non charger. Utilisation de impulsion 
initiateurs charger peut causer des dommages à l'enregistreur et une décharge électrique potentielle 
pour l'utilisateur. 

 
L'équipement protégé en double isolation (IEC 536 Classe II). CAT III 80-600 VAC 125mA 50/60 Hz 

Pas d'accessoires approuvés pour une utilisation avec le ELITEpro SP sauf ceux spécifiés par DENT Instruments dans 
ses documentations sur les produits et également sur les prix. 
 
Si le compteur semble endommagé ou défectueux, tout d'abord déconnecter le pouvoir de l'appareil. Alors s'il 
vous plaît appelez 541.388.4774 ou contacter par courriel l'assistance technique pour obtenir de l'aide. 
DENT Instruments 
Bend, Oregon USA 
Phone: 541.388.4774 
DENTinstruments.com 
Email: techhelp@DENTinstruments.com 
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ELITEpro SP™ Technical Specifications 
   

Specification Description 

Service Type 
Single Phase-Two Wire, Single Phase-Three Wire, Three Phase-Four Wire (WYE), 
Three Phase-Three Wire (DELTA) 

Voltage Channels 3 channels,  0-600 VAC or Line-to-line 850 VDC  

Current Channels Uses voltage output CTs (0-333 mVAC) for maximum safety (depends on CT type) 

Maximum Current Input 0-666 VAC 0-1, 150 mVDC 

Measurement Type True RMS using high-speed digital signal processing (DSP) 

Line Frequency 50/60/400 Hz 

Waveform Sampling 12 kHz 

Channel Sampling Rate 
(internal sampling) 

200 sample/cycle at 60 Hz 
240 sample/ cycle at 50 Hz 

Measurements 
Volts, Amps, Amp-Hrs (Ah), kW, kWh, kVAR, kVARh, kVA, kVAh, Displacement 
Power Factor (dPF). All parameters for each phase and for system total. 

Accuracy Better than 1% (<0.5% typical) for V, A, kW, kVAR, kVA, PF 

Resolution 0.01 Amp, 0.1 Volt, 0.1 Watt, 0.1 VAR, 0.1 VA, 0.01 Power Factor 

LED Indicators 
Bi-colors (red and green): 1 LED to indicate communication, 4 LEDs for correct 
phasing (green when voltage and current on the on the same phase; red when 
incorrectly wired.), 2 LED I/O indicators 

Pulse Output Open collector 75 mA maximum current, 5 Hz maximum frequency 

Communication 
 Direct USB 

Power 

Line Power Supply 
From L1 Phase to L2 Phase. 80-600 VAC CAT III 50/60 Hz or DC 70 mA maximum  
Non-user replaceable .5 Amp internal fuse protection 

Power In (optional) 6-10 VDC maximum, 500 mA minimum 

Power Out 6 VDC, 200 mA maximum 

Mechanical 
 Operating Temperature -7 to + 60 °C (20 to 140 °F) 
 Humidity 5% to 95% non-condensing 

 Enclosure ABS plastic, 94-V0 flammability rating 

 Weight 340 g (12 ounces, excluding sensors and leads) 

 Dimensions 69 x 58 x 203 mm (2.7” x 2.2” x 8.0”) 

Minimum System Requirements 
 Operating System Windows® 7 (32 or 64 bit), Vista (32 or 64 bit) or XP 

 Processor Pentium Class 1 GHz or more recommended 

 Hard Drive 50 MB minimum available 

 Communications Port One USB 

 CD Drive CD or DVD drive required for software installation 
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SECTION II: QUICK START GUIDE 
This Quick Start Guide quickly gets you set up and running with the new ELITEpro SP™, installs the ELOG™ 
software, and set up for a measurement session.  

To set up the ELITEpro SP for any monitoring session the following four items must be completed: 

• Current Transformers (CTs) must be connected to one or more of the channel inputs unless 
doing voltage-only measurements. 

• Line voltage connections must be made for any voltage or power measurements but not for 
current only measurement. Line voltage leads must be connections to line power the  
ELITEpro SP. 

• A Setup Table that contains how and what to measure must be created and loaded into the 
ELITEpro SP. 

• Data logging must be turned "ON". 

Then you will learn how to set up a single phase, 2-wire power measurement session using the ELITEpro 
SP and ELOG software.  

This Quick Start assumes the CTs and AC input are already connected to the load. If you need to connect 
the ELITEpro SP to a load, see the section on Power Measurement - Connecting Sensors and Configuring 
Channels for how to properly wire the CTs and AC voltage input to the load. 
 

Quick Start Setup of the ELITEpro SP 
using a Computer 

To Install the ELOG™Software 

1. Place the ELOG CD into the CD/DVD drive. 

2. The CD runs automatically when inserted 
into your computer. Answer the questions on the screen. 

To Connect the Current Transformers 

1. Connect the CT to the black (Phoenix) connector on the ELITEpro SP’s end panel. Use the left-
most pair of connections which is channel one.  

• The high (+) wire of the CT (the white, banded or numbered wire depending on CT type) 
should go to the left screw terminal of each channel input.  

• The low (-) CT wire (the black or unbanded wire) should go into the right screw terminal of 
the channel input.  

To Setup the ELITEpro SP for a Single Phase, 2-Wire Load 

1. Double click on the ELOG11 shortcut on the Windows® Desktop.  

Note: ELOG 11 is compatible with Windows 7 (32 and 64 bit), Vista (32 and 64 bit), and XP, but 
not older versions of Windows. 

TECH TIP: To complete this Quick Start you do not 
need to have the ELITEpro SP connected to an 
actual load. You can do a mock setup at your desk 
to review how the software and logger work 
together. 
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2. Click on the ELOG File menu and select New > Setup Table File > OK.  

3.  Select a Setup Table Type choose the type of logger ELITEpro SP and click OK. 

4. Set Integration Period to 1 Minute (or other as desired). 

5. Set the Line Frequency to 50 or 60 Hz as appropriate. 

6.  If desired, you may optionally enter “Quick Start Setup” under the Setup Table Description. 

7. Click on the Single Phase 2 Wire speed  button.  

8. Enter the current transformer (CT) value corresponding to the selected CT. The CT value is the 
maximum input (primary) rating of the CT in amperes and is printed on the CT. 

9. Input the phase shift for the selected CT and click OK.  

10. If desired, you may select Name using the mouse and type “110V Load”. 

11. Click the drop-down menu below the Volts button and choose Average or other parameters 
to be recorded as desired. 

12. Repeat the selection for Amps, kW (kilowatts), kVA (kilovolt-amps), PF (power factor), and kVAR 
(kilovolt-amps reactive). You can choose any combination of values to record: Average, 
Minimum, Maximum, and Integrated average (e.g., kWh). 

13. Click on File > Save As to save the Setup Table to the computer’s hard drive, name the table 
"Sample" 

To Download the Setup Table to the ELITEpro SP 

1. Connect the USB cable to a USB port on your computer, inserting the other end in the USB port 

on the ELITEpro SP with the following label.  

2. Click on the ELOG Logger menu and select Communication > Direct Connect. 

The connect message should appear. If it does not, click on the Tool menu and select PC Setup... 
and change the Direct Connect variables as appropriate.  

The most frequent problem is an incorrect communication port (Com 1, Com 2…) is specified.  

3. After connecting to the logger click on the  button.  

4. Select Overwrite ACTIVE Table. 

ELOG 11 automatically initiates logging when a Setup Table is downloaded to the Logger.  

5. At the prompt select Continue Logging. 

You are now collecting data! To view the real-time values currently measured by the ELITEpro SP 
select Logger > Display Present Readings > Show As Text to view the data. 
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To Retrieve and View Data 

1. Allow the logger to collect several minutes of data. 

2. If the computer is connected to the logger with the USB cable, click on Logger > Retrieve Data…. 

3. ELOG asks you to save the data and assign a filename and a default directory. If you wish, make 
any necessary changes. Otherwise, click Save.  

The downloaded data displays automatically. 

4. Select Data > Data File Summary to view a text summary of the data. 

5. Select Data > Create New Graph… command to make graphs of the data as desired. 

 

  

TECH TIP: The ELITEpro SP does not have an internal battery, unlike previous generations of ELITEpro 
instruments. Instead, the ELITEpro SP can be powered one of three ways: 

1. Line Power: Power the logger off the L1 and L2 voltage connections. This is perfect for 
powering the logger in the field during the course of a measurement project. 

2. USB Connection: Power the logger off the USB connection while it’s connected to a computer. 
This is ideal for when you’re configuring the logger for a new project. 

3. Wall Power: Power supplied using the optional wall transformer. Power the logger from wall 
power during the measurement project. This is suitable when taking current-only 
measurements. 
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ELITEpro SP Layout and Connection Diagrams 
 
 
 
 
 
 

 

 
  

Figure II-1: ELITEpro SP Layout 
 
 

 
Figure II-2: ELITEpro SP End View of CT and Voltage Lead Connections 

 

Power In/Out 

I/O Port Indicator LEDs 

Terminal Block for I/O 
Port Connections 

Logging On/Comm LED 

USB Connection 

Terminal Block on 
the End Panel 

(See graphic below) 

PhaseChek™ LEDs 

Magnetic Mounting Feet 

CT Connections 

Voltage Lead  
Connections 
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SECTION IV: Power Measurement - Connecting Sensors and 
Configuring Channels 

Power Measurement  

The ELITEpro SP™ can monitor AC power loads ranging from single phase, 2 wire to 3 phase-4 wire 
systems and up to 600 VAC at either 50 or 60 Hz. 

Read all Warning Symbols described in the Safety section AT THE BEGINNING OF THIS MANUAL. 

Use the proper Current Transformers (CTs) for the load being monitored. For a complete discussion on 
this, see the section Current Transformer (CT) Selection below. 
 

 

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS WITH 333 Mv AC 
OUTPUT. ALL DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW POINTING 
TOWARD THE LOAD.  

Always point the arrow on the CT towards the load or as otherwise indicated on the CT. All diagrams in 
this section will show the CT phasing arrow pointing towards the load. 

Always connect the white neutral wire to the neutral bus bar, if available, or to the L2 or L3 phase if 
metering a 3 phase, 3-wire system with no neutral. 
 

 
WARNING: Use of this device in a manner for which it is not intended may impair its 
means of protection. Do not exceed 600 VAC into voltage inputs!  

 

 

When connecting the ELITEpro SP to an AC load, follow these steps in sequence to 
prevent a shock hazard. 

1. De-energize the circuit to be monitored. 

2. Connect the CTs to the phases being monitored. 

3. Connect the voltage leads to the different phases. Use proper safety equipment 
(gloves and protective clothing) as required for the voltages monitored. 
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Wiring Label Conventions 

When connecting the voltage wires to the AC line, the following wire colors should be used for the 
different phases: 
 

Wire 
U.S. and Canada 

(Color) 
International 

(Color and Label) 
A phase Black L1 Phase (black wire with "L1" label) 
B Phase Red L2 Phase (black wire with "L2" label) 
C Phase Blue L3 Phase (black wire with "L3" label) 
Neutral White Neutral  (black wire with "N" label) 

Table IV-1: Wire Colors (U.S./Canada/International) 

Note: U.S. and Canada color conventions are used in the following diagrams. 

Current Transformer (CT) Selection 

Proper CT selection is critical for accurate results. Use CTs with the smallest diameter to fit around the 
wire(s), and whose rated amperage is not less than 100% of the largest load expected. 

In general (but not always, check with the factory), solid core CTs have better accuracy than split core 
CTs. Also, best CT accuracy will result when the load operates as close to the full rating of the CT as 
possible. Do not use CTs that greatly exceed the maximum load of the item being monitored. 

The following is a list of some of the most common CTs. 
 

Small Split Core 
Medium Split 

Core 
Large Split Core Clamp-on Rogowski/RoCoil 

5A/15A 
(high accuracy) 

100A 600A 
150A 300/3000A 

50A 200A 1000A 500A RoCoil mV™ 
100A 400A  1000A RoCoil mV™ 

 600A  
 Various sizes 

available. Contact 
DENT Instruments. 

Table IV-2: Common CTs 

All of the above CTs are available from DENT 
Instruments. These are shunted CTs (333mV output) 
which make them safe to handle even when connected 
to an energized wire. They are also case-insulated for 
600V phase-to-phase service. Do not use on services 
with higher voltages. 
 

 

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS WITH 333 Mv AC 
OUTPUT. ALL DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW POINTING 
TOWARD THE LOAD.  

TECH TIP: You can extend the leads of any 
of our CTs up to 100 feet without loss of 
accuracy provided that the new wire is 
identical to the original lead wire. 
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CT Selection Examples 
 

The following table provides three example scenarios for selecting the proper CT. 
 

Example Scenario Description Correct CT 

1 
A single phase motor with a 20 amp breaker (rated as 10 amps 
running load) with #12 wire. 

Use a 15 or 50 amp split core or 150 
clamp-on 

2 
Four lighting circuits, #12 wires with 20 amp breakers. When all 
lights are on, the amperage measures 45 amps. 

Use a 50 amp CT 

3 
A single heating circuit, with a 2/0 conductor and a 60 amp 
breaker. 

Use a 100 amp CT 

Table IV-3: Example Scenarios for CT Selection 

 

 

Connecting CTs and Configuring Channels 

This section describes how to connect the CTs and the voltage leads to different service types, and how 
to configure the ELITEpro SP channel(s) for monitoring. 

Connect each CT lead to the channel pins of the black connector termination block.  

For each channel, the left connector pin is the positive or high-side wire and the right pin is the negative 
or low-side. When using DENT Instruments supplied current transformers, connect them as follows: 

• Split-core CTs (removable leg)—The white CT wire is (+) and the 
black wire is (-) 

• Clamp-on CTs (clothes pin type)—The red lead is the (+) wire and 
the black wire is (-) 

TECH TIP: If a utility already has a meter with a 5A secondary CT(s) connected to a load being monitored, 
you may connect a 5A split core CT around the output (secondary) of the utility’s CT. To calculate the CT 
value to be used in the Logger setup table, multiply the utility CT ratio by the ELITEpro SP CT size (e.g. if the 
utility CT is 4000:5 and the ELITE Logger CT is 50A use (4000/5) x 50 = 40,000 for the value of the CT in the 
logger Setup Table. 

Note: Correct polarity is 
required to insure proper 
phasing of the CT. 
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Figure IV-1: ELITEpro SP End View of CT and Voltage Lead Connections 

 

Apply the CTs to the phases being monitored observing proper CT orientation. 

If there is an arrow on the CT label, the label should point towards the load. Otherwise, use the 
instructions printed on the CT, for example, “This Side Toward Load”. 

Connect the voltage leads to the different phases. Connect the Neutral wire first, then the remaining 
voltage sense (phase) wires. 

Note: An optional external wall transformer is available for the ELITEpro SP. 

 

  

CT Connections 

Voltage Lead  
Connections 
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Using ELOG™ Quick Setups 

The following diagrams show how to connect the ELITEpro SP CT and voltage leads to different service 
types and how to configure ELOG’s Setup Table. 

Single Phase, 2-Wire 

Configure the Setup Table as follows: 

 

The following figure is the wiring diagram for single phase, 2-wire. 

 
Figure IV.3 – Single Phase, 2-Wire 
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Single Phase, 3-Wire 

Configure the Setup Table as follows: 

 

The following figure is the wiring diagram for single phase, 3- wire. 

 

Figure IV.5 – Single Phase, 3-Wire 
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3 Phase, 3-Wire DELTA 

Configure  the Setup Table as follows: 

 

The following figure is the wiring diagram for single phase, 3- wire DELTA. 

 
 

Figure IV.7 – 3 Phase, 3-Wire DELTA 
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3 Phase, 4-Wire WYE 

Configure the Setup Table as follows: 

 

The following figure is the wiring diagram for single phase, 4-wire WYE. 
 

 
Figure IV.9 – Three Phase, 4-Wire WYE 
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WYE Configuration 
Measurement Formula Notes/Description 

Amps (System) 
L1 + L2 + L3 

3 
Average of L1, L2, and L3 amp 
values. 

Volts (System ) 
Sum of three phase to neutral 

voltages 
3 

For a Phase to Neutral with WYE 
configured meter . 
Average of the three phase-to-
neutral voltages. 

kW (System) L1 kW + L2 kW + L3 kW 
Sum of L1, L2, and L3 phase watt 
values. 

kWh (System) 
L1 kW + L2 kW + L3 kW 
# of samples in an hour 

Calculated per waveform sample 
with a running total of each 
waveform kWh for the 
integration period. The average 
of the system kW/# cannot be 
taken of integration periods in an 
hour because if the load contains 
channels that vary between 
generating and consuming 
power, resulting in an instance 
that it may not be correct. 

VAR (System) L1 kVAR + L2 kVAR + L3 kVAR 
 
 

VARh (System) 
L1 kVAR + L2 kVAR + L3 kVAR 

# of samples in an hour 
See kWh (System) WYE notes. 

VA (System) L1 kVA + L2 kVA + L3 kVA  

VAh (System) 
L1 kVA + L2 kVA + L3 kVA 
# of samples in an hour 

See kWh (System) WYE notes. 

Apparent PF System 
kW System 
kVA System 

 

Displacement PF System 
kW System 

(SQRT(kW System * kW System + 
kVAR System * kVAR System)) 
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SECTION V: USING THE ELOG SOFTWARE 
For ELOG™ Beta and Later 

ELOG Menus and Buttons 

This section describes the options available when using the ELOG software. 

ELOG Hot Buttons 

ELOG has a number of buttons to quickly navigate between commonly used functions. For example, 

connecting quickly between the computer and the ELITEpro SP™, use the  button instead of the 
menu commands Logger > Communication > Direct Connection. 

The button toolbar can be toggled on and off by selecting the View > Toolbar option.  

A description of each button follows. 

 New: Create a new Setup Table, Logger List, Data File (download), or Graph 

 Open: Open an existing Setup Table, Logger List, Data File, or Graph 

 Print: Print the active window 

 Direction Connection: Use for connecting the logger to the computer when using a USB cable 

 Network Connection: Use for connecting a computer to a logger that is on a local area network  

 Manual Dial: Use for direct dialing a remote logger (ELITEpro only) 

 Choose from last used Logger List: Use to connect to a logger on a Logger List 

 Disconnect: Quickly disconnect from either direct connection or a telephone connection 

 Toggle Connection Window: Use to turn on and off the connection status window at the 
 bottom of the screen 

 Setup PC: Quickly access computer setup configurations 

 Create Graph: Create a graph from an open data file 

 UnZoom Graph: Use to back out of an expanded graph 

 Cancel COMM OP: Cancel the current communication operation 

 About: Opens the ELOG Manual 

When ELOG starts, the following window displays with the ELOG menus and buttons for accessing 
frequently used ELOG features.  
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Menus 
Button 

Toolbar 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Connection 
Window 

 

Status Bar  
 

Using the File Menu to Create and Open Files 

The File > New menu opens a new file. There are four file types that are available for ELITEpro SP™ 
loggers. 
 

Data File – contains data retrieved from a 
logger. If the computer is already connected to 
a logger, enter the file name for the data 
about to be retrieved from the logger. If the 
computer is not connected to a logger, ELOG 
requests the logger to be connected from 
which the new data file will be extracted. 

 

Graph File – contains graphs created from logger data. Selecting Graph File opens a folder 
window where you may choose from already existing data files which one you wish to use to 
create a graph. 

Logger List File – groups of loggers used with the AutoPoll, an automatic data collection 
application, is chosen, you will be shown the folder where the Logger Lists reside and be allowed 
to select one for review or editing. (Logger Lists are used for unattended data retrieval by the 
computer – available on the Elitepro only.) 

Setup Table File – Saved logger configuration settings. is chosen and you are not already 
connected to a logger, you will be asked for what kind of logger (ELITEpro SP) you want to create 
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a new Setup Table. If you are already connected to a logger, it will assume that the Setup Table 
you are about to create is for the logger type to which you are connected. 

Opening Files 

The File > Open menu opens an existing file, 
prompting you to select the file type. It 
operates the same whether or not you are 
connected to a logger. 

Saving Files 

The File > Save and File > Save As functions 
allows for the saving of an open file of any type. Save As allows for saving to a new location or 
new name.  

Exporting and Importing Files 

The File > Export Data File allows you to export a data file to a .csv file for use in another 
application. 

The File > Import CSV File allows you to import a .csv file into ELOG. 

Using the View Menu 

The View menu is used to display ELOG features in the ELOG window. Each item may be turned on or off 
by clicking the menu option using the mouse. Refer to the ELOG window description on page 36. 

The Connection Window appears at the bottom of the screen during 
connection to a logger and provides information about the logger, 
communication port, baud rates, etc. Refer to Communicating with 
the ELITEpro SP for more information. 

The Toolbar provides buttons under the main menu.  

The Status Bar provides information at the bottom of the ELOG window.  

Using the Logger Menu 

The Logger menu is used to configure the ELITEpro SP, view channel data in real time, download logger 
data, and set communication parameters. The menu options include: 
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Communication 

Use this command to establish a connection between 
the computer and the ELITEpro SP.  

Retrieve Data From Logger 

Retrieves data from the logger and saves it as a .dat 
file on the hard disk. Before retrieving the data, you 
will be prompted for a file name. The default name is 
the logger serial number plus two digits that 
correspond to the number of times that data has 
been retrieved from the logger.  

When a logger’s memory is downloaded, the data 
may be added or “appended” to an already existing file from the same logger. Check the 
Append New Data To Existing Data File box and select which file you wish to add the data to. 

Also, when the data is downloaded, a second file can be created at the same time that is a 
comma separated value format (.csv). A .csv file is also called a “flat,” or ASCII, file and can be 
opened in other applications such as spreadsheets and databases. 

The data will be saved to the folder as specified in Tools > PC Setup > Data Files Saved To: The 
default data folder is C:\DENT\ELOG 

To view a data file, use Data > Open Data File > and then choose the file desired.  

Even if not downloaded as a .csv file, the original binary .dat data files may be exported in a 
comma delimited ASCII file with a .csv extension. To export a data file see Data > Export Data 
File... 

Display Present Readings 

Shows instantaneous readings for channels in use in either a textual or graphical format. See 
Display Present Readings for more information. 

Retrieve Logger Setup Table 

This function retrieves the Setup Table in the logger so it can be viewed, edited, resent to the 
logger or saved to the hard disk.  

Logger Clock 

This function is used to set the logger’s internal clock time and date. You may change the clock 
manually or synchronize it to the computer's clock. See Logger Clock for more information. 

Edit Logger Description Line… 
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This option allows you to change 
the user-defined, one line 
description in the logger. The 
Description Line can be used to 
help identify the specific logger 
after the logger has been 
retrieved from the field. 

 

 

Logging ON/OFF… 

This option continues or 
stops data collection. 

 

 

Clear Logger  

Do not select Clear Logger until you are 
sure that all information should be 
deleted from the logger. After the data is 
deleted, it cannot be retrieved. See Clear 
Logger for more information on the 
three options available for clearing the 
logger’s data. 

The Communication Sub Menu 
This menu establishes communication with the ELITEpro SP. 

Direct Connect 

This command is used to connect the ELITEpro 
SP to a computer using a USB cable between 
USB ports on the computer and the logger. A 
connect message appears on the screen in the 
Connection window.  

 

Cancel Communications Operation 

During any communication operation between 
the computer and the logger (connecting, 
retrieving data, viewing real time values), this 
command may be used to cancel the current communication command. 

AutoPoll 
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A complete description of AutoPoll can be found the previous manual. Contact DENT 
Instruments for more information. 

 

Display Present Readings Sub Menu 

The Logger > Display Present Readings menu provides 
instantaneous readings for channels in use in either a textual 
or graphical format.  

Show As Text 

When this option is selected, a screen similar to the following 
displays. All channels that are turned on (even if not set to recording) are displayed 
simultaneously. If a parameter is being recorded by the logger, it will be shaded as shown 
below. For a Power Channel all six power parameters (V, A, kW, kVA, PF, and kVAR) are 
displayed even if only one of the parameters is being recorded. This feature is very useful for 
verifying correct installation of the logger.  

This screen provides information about: 

• The real-time data (which can be paused for cross-channel comparisons) 

• The Line Frequency as measured from Channel 1 on L1 

• How many days the memory has remaining before filling 

• The logger clock’s current date and time 

• Whether or not the data logging is turned on 

• How much memory has been used 

• Type of memory: Linear (Stop When Full) or Ring (Continuous) 

• The integration period 

• If a measurement is an alarm condition 
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Show As Graphs 

This menu selection displays the data as a graph instead of the text format described above. 

 1. Select Logger > Display Present Readings > Show as Graphs to display the following dialog 
window. 

Display options for 
the graph include: 

•  Hardware 
Channels 
currently turned 
on in the logger. 
Selecting a 
power channel 
activates the 
Parameters To 
Display. You can 
only select one 
variable at a 
time to graph. 
This is not like a 
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text display option where parameters are viewed simultaneously. This is due to differences 
in scaling and to reduce clutter on the graph. For example, you could display kW from four 
channels simultaneously but not a kW and a KVAR even if from the same channel. 

2. After selecting OK, a graph similar to the following appears: 

 

The graph presentation is very similar to paper strip chart recorders. The graph begins on the 
left edge and moves to the right. When it reaches the right edge, the entire graph scrolls to 
the left with each new reading. This always displays the most current data values and the 
older points slide off the left edge.  

3. Use the Set X feature to control the amount of data shown. This can be vary from 1 second to 
more than 18 hours (65,000 seconds). Note that the X-axis scaling is only approximate. 

4. Use Set X and Y Axis button can be used to set the scaling, and line type (e.g., linear or 
logarithmic). 

Waveform Capture 

1. Select Logger > Display Present Readings > Waveform Capture to view the actual current, 
voltage and power waveform. 
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The Logger Clock Sub Menu 
Set the logger’s internal clock and date using the following menu option: 

1. Select Logger > Logger Clock . 

You may change the clock manually or synchronize it to the computer's clock. 

Manually Set Logger Time 

This allows you to set the logger date using 
the MM/DD/YY format and to manually set 
the internal clock using a 24-hour clock 
format. 

Synchronize Time To Match PC 

This selection reads the computer clock and automatically updates the logger. 

The Clear Logger Sub Menu 

Do not select Clear Logger until you are sure that all information should be deleted from the 
logger. After the data is deleted, it cannot be retrieved.  
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There are three options available for 
clearing the logger’s data. 

Clear ALL Logger Data 

This clears all the time series data in the 
logger memory as well as the Peak kW Demand register and the kWh, kVARh, and kVAh totalizer 
registers. 

Clear ONLY Peak KW Demand… 

This clears only the Peak kW demand data in the logger memory. 

Clear ONLY KWh, KVARh, and KVAh Totals… 

Do not select Clear Logger unless you are sure that all information should be deleted from the 
logger. Deleted data cannot be recovered. 
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Using the Tools Menu to Configure the ELITEpro SP  

PC Setup 

Selecting Tools > PC Setup allows you to configure the 
computer connected to the ELITEpro SP. It sets the default 
file storage folders. 

Update Logger Firmware 

If you receive a message when attempting to communicate between the ELOG software and the 
logger stating, “The connected logger has firmware that is older than this version of ELOG 
supports, and may not operatate properly with this version of ELOG” refer to Appendix A to 
update the ELITEpro SP firmware. 

PC Setup Window 

Data Files Saved To: Sets the default folder the data files will be saved in. When retrieving data 
files using the Logger > Retrieve Data… function, the data files will be sent to the folder 
specified here. 

Setup Files Saved To: Sets the default folder the Setup Tables will be saved in. When opening a 
Setup Table file ELOG will look in this folder first. 

Logger Files Saved To: Sets the default folder the logger files will be saved in. When using the 
automatic data collection application, AutoPoll, ELOG will look in this folder first for the Logger 
Lists to call. 

Direct Connect: Select the computer’s USB port the ELITEpro SP is connected to. 

 

 

The default baud rate is 57600. 

 



 
  

47 
 

  

Using the Data Menu 

The data stored in the ELITEpro SP can be retrieved to your computer. The data file can be opened, 
graphed, and exported, allowing for data analysis.  

Create New Graph… 

If a data file is not already open do the following: 

1. Select Data > Create New Graph to open a folder to 
select a data file to graph. If a data file is already open, 
selecting this menu item opens the same folder by 
default. 

The Select Data Types and Ranges dialog window 
appears. 

2. Using your mouse, select which parameters contained in the data file you wish to graph. Hold 
down the Control (Ctrl) key to 
select multiple parameters, or 
the Shift key to select a 
continuous group of 
parameters.  

3. Click Next to go to the Set 
Graph Parameters dialog 
window to select the type of 
graph to create.  

4. Under Axes, select the Graph 
Type in the drop-down menu. 

5. Under Options, select the 
checkboxes: 

Show graph data cursor – the data cursor appears when the graph is created (you can also 
toggle the data cursor on and off with the right mouse button). 

Show graph data points – displays the Data Point information above the graph display.  

Show analysis values - shows summary statistics (minimum, maximum, average) on the 
graph. 

Use the radio buttons to select one of the following: 

Use default graph attributes – uses the default color, font and other graph attributes. 

Use current graph attributes- uses the attributes selected for the last graph. 

If you selected more than one parameter to plot the Use multiple Y axes box will appear. If 
checked, a third window that displays that allows you to assign parameters to a Y axes. 

6. Click Finish and the graph you have defined will appear similar to the example shown on the 
next page. Though difficult to see, the parameter names to the right of the graph have a number 
(1, 2, or 3) in parentheses that indicates which Y – axis they are referenced to. Notice the 
vertical dashed red line data cursor in the graph.  
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The graph values that are intersected by the Data Cursor are shown in the upper left hand 
corner of the screen.   

Once created, the graph may be edited in a number of ways. In general, any editable feature 
may be changed by double-clicking on the feature and making changes in the dialog box that 
appears. For example: 

• Double-clicking anywhere in the graph area produces a dialog box that gives you various 
options to customize your graph by changing the graph type, colors, fonts and other 
options. 

• Graphs as well as other file types (Data, Setup Tables, Logger Lists) may be printed using the 
File > Print… command (or Ctrl + P). 

Graph Options… 

The Graph Options function allows you to set several defaults used when a new graph is 
created. The Graph Options window is shown below.  

Graph Data Cursor: The data cursor is a vertical line that appears on a graph and is used to show 
the exact time and value of a data point in the graph. Use the Show graph data cursor check box 
to turn on the data cursor. It can also be turned on and off at any time while viewing a graph by 
clicking the right mouse button. The time and value of the graph where the data cursor 
intersects it is shown in the bottom left corner of the screen.  

If there is more than one variable plotted, all values are shown on the screen. The values are not 
labeled but are shown in the same order that the variables appear in on the graph.  

The data cursor may be moved by using the left-right arrow keys or by using the mouse to left 
click on the cursor and drag it to the desired location. (Note: You will not see the cursor move 
when using the mouse until releasing the left mouse button.) 

Analysis Values: For each parameter plotted on a graph the average, maximum and minimum 
value is also shown to the right of the graph where the graph labels are also shown. If 
desired, by unchecking the Show analysis values box, the values will not be shown (or 
printed) on the graph. 

Graph Attributes: The graph attributes include font sizes, background colors, graph colors and 
numerous others. Every time a graph is made and there is a change to any of the 
attributes the changes are remembered by ELOG. At the creation of the next graph you 
have the option of using the default graph attributes or the changes that were last 
made. Once a graph is made you cannot change the graph attributes using this window. 
You must change them from the graph itself. 

Graph Annotation: If you make a lot of graphs and want to have the same annotation on the 
graph you may use this feature to add a description to the graph. Common uses are the 
name of the consulting company performing the metering and analysis or the name of 
the client. 
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Retrieve Data From Logger…. 

This function is identical to the Retrieve Data… command in the Logger menu. It is used to 
download the data from the logger to the computer prior to viewing, graphing or exporting. 

Open Data File 

Data files stored on the logger can be viewed (but not edited) by selecting this menu item. To 
view a data file it must first be downloaded from the logger by using the Logger > Retrieve 
Data... command or Data > Download Data File described above. After selecting a data file to 
open, a screen similar to the one below will appear. 

The data is always shown in the same way. The left-most column is the record number and 
begins with 1 and continues through all of the data records in the file. The second column is the 
date of the record and the third column is the time of the record.  

The fourth and remaining columns will be the data recorded by the logger for each parameter. If 
minimum or maximum values were recorded then the time, to the second, that the maximum or 
minimum occurred will also be recorded. 

Export Data File 

This exports the raw, binary .dat file to a .csv format (Comma Separated Value) file, which can 
be brought into a spreadsheet or database program. 

To view the data from a spreadsheet program follow these steps:  

a. Retrieve the data from the logger. 

b. Export the data to .csv file. 

c. Start a spreadsheet program such as Excel. 

d. Use the File > Open command in the spreadsheet and select All Files in the Files of type: 
box. 

e. Open the .csv data file from the folder you specified, for example,  

C:\Program Files\DENT\ELOG\Data\name of file.csv 

Import CSV File… 

The Data File Summary is a useful feature for viewing a lot of information about the data file, 
the logger used to collect the data, and the setup table used in the logger. This is where the 
Peak kW Demand and kWh, kVARh, and kVAh totalizer values are found. An example Summary 
is shown on the next page. 

The file is divided into three parts:  

• Data Summary - provides the start and end times of the data, file name in the computer, 
and summary statistics for each channel and parameter that was recorded by the logger.  

• Setup Summary - shows the essential features of the setup table that was active in the 
logger during the data collection period.  
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• Logger Summary - provides information about the logger used to collect the data. The Data 
File Summary is opened in Microsoft Notepad and can be edited, saved, printed or moved 
into another report.  

 

Analyze a Selected Range of Data 

ELOG has a number of analysis features. With a data file open: 

1. Click on the Analyze a Selected Data Range menu to show the various options available, or 
right-click the mouse over the selected range of data to access the various options.  

The analyses features only work on a selected range for one variable at a time. A variable may 
be selected in several ways all using standard Windows™ methods.  

2. To select an entire column of data, place the mouse pointer over the column header (e.g., Chan 
1 Avg. Amp) and click the left button.  

The entire column should be selected.  
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3. To select a portion of a column, place the mouse pointer over the first record to be included 
then push the left button down and hold it while dragging the mouse down the screen. When 
located over the last record to be included, release the mouse button. 

4. Select a data range. Then use the mouse to select 
the desired analysis.  

A Sample Data File window displays.  

In this example, maximum value was chosen after 
selecting the kilowatt draw measured by an 
ELITEpro SP. Note that when maximum and 
minimum are selected, the date and time of the 
maximum (or minimum) are also shown along with 
the value.  

5. Click on OK to close the window.  

6. Click on File to open Windows Notepad™. 

The maximum value and time of occurrence is shown with the date range for the data selected 
for analysis. As with the Data File Summary, the data contained in the Notepad file may be 
edited, saved, printed or moved into another program for reporting generation.  

Each time an analysis function is used 
and File is selected, Notepad is 
opened and the result of the analysis 
function is added to the existing 
Notepad file.  

For the first five analysis functions, 
Average is the arithmetic average of 
all the values in the selected column 
within the date range of data 
selected. Load Factor is the ratio of the peak (maximum) value divided by the average value. 
Maximum and Minimum are the largest and smallest values together with the day and time of 
the occurrence. Total is the algebraic sum of all the values (useful for summing kWh within a 
specified period of time). 

7. Select Graph to create a quick line graph for any selected variable and range. 

 

D
a
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TECH TIP: All analysis features in the Analyze a Selected Data Range and Extract  can be quickly 
accessed using the right mouse button. First use the mouse to select a range of data for analysis 
by dragging holding the left mouse button down over the first record in the range and then 
dragging the mouse until the last record and releasing the button. Then place the mouse pointer 
over the selected range and use the right button. 
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Setup Window – Additional Features 

Memory Length 

ELOG provides a convenient feature that calculates the length of time required to fill the memory for 
any setup table. The feature is dynamic so that any time any parameter in setup table affecting the 
memory duration is changed, then the Memory Length field  is updated, providing the length of time the 
logger’s memory will last. 

Totalizer Registers : KWh, kVAh, and kVARh  

 When the recording flag (Average, Minimum, Maximum, or Total) for any parameter (kW, kVA, or kVAR) 
is turned on for channels 5 or 6 then the totalizer (cumulative kWh, kVAh, and kVARh) for that channel 
and parameter is also active. The Peak kW Demand and Totalizer registers apply only to summation 
channels 5 and 6. The values are shown in the Data File Summary which is generated from a 
downloaded data file. 

Turning Logging On and Off 

When a Setup Table is stored in a logger, data logging 
automatically begins unless canceled by the user or the 
delayed logging start feature is used. At any other time, 
logging may be turned on or off from the menu: 

• Select Logger > Logging ON/OFF….  

When logging is on, the green LED on the logger should flash every five seconds. 

 

Clearing Logger Memory 

To reset memory before starting a monitoring session: 

• Select Logger > Clear Logger > Clear All Logger Data. 

• Select Delete Logger Data in the popup window. 

 

Setting the Logger’s Real Time Clock 

The ELITEpro SP has an internal, crystal-controlled real-time clock. You may set the clock manually or 
have it automatically synchronized to the computers's internal clock. 

• Select Logger > Logger Clock > Manually Set Logger Time to set the clock’s date and time 
manuall, 

Or, 

• Select Logger > Logger Clock > Synchronize Time to Match PC to set the logger’s date and 
time to the computer’s. 

 

 

TECH TIP: When not in use, Logging should be 
turned off to extend the battery life.  

NOTE: The logger clock can only be 
set using a MM/DD/YY HH:MM:SS 
format and uses a 24 hour 
(military) format. For example, 6 
pm should be represented as 
18:00. Entering 6 for the hour is 
interpreted as 06:00 or 6 am. 
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Editing the Logger Description Line 

The logger has the provision for an optional 20-character description that stays in the logger. The 
description line is often used to identify a logger, the logger location or the load the logger is 
monitoring.  

• Select Logger > Edit Logger Description Line to change the description. 

 

Calculated Power Channels 

Calculated Power Channels are channels 5 and 6 in the software and in the ELITEpro SP. They can be 
configured to sum the data from two or more power channels. The Calculated Power Channels are often 
used to calculate total device power parameters or total building power parameters for three phase 
services but they may also be used to sum together multiple single phase loads as well. 

The calculated power channels can also be used to optimize the memory of the ELITEpro SP. Instead of 
collecting data from two (or more) separate channels, the power summation channel(s) can be 
configured to collect and sum the data from multiple channels.  

The Setup Table automatically displays the Calculated 
Power Channels when: 

• Channel 5 displays when two or more power 
channels are turned “on.”  

• Channel 6 displays when three or four power 
channels are turned “on.” 

 

TECH TIP: The Setup Table displays Calculated 
Power Channels: 
None - If only one power channel is turned on 
in a Setup Table, then channels 5 and 6 do not 
appear. 
Channel 5 - If two power channels are turned 
on, then only channel 5 will appear. 
Channels 5 and 6 - If three or four power 
channels are turned on, then channels 5 and 6 
will appear. 
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SECTION VI: FAQs & Glossary of Terms 

FAQs 

If I reboot the computer do I need to reconnect to the ELITEpro SP™? 

Yes. Use the ELOG™ 2011 software to reconnect to the ESP.  

Glossary 

Falling edge Transition of the input signal from high to low. 

Power Factor The power factor of the AC electric power system is defined as the ratio of the real 
power flowing to the load to the apparent power, and is a number between 0 and 1 
(frequently expressed as a percentage, e.g. 0.5 pf = 50% pf). Real power is the 
capacity of the circuit for performing work in a particular time. Apparent power is 
the product of the root mean squared current and root mean squared voltage of the 
circuit. Due to energy stored in the load and returned to the source, or due to a non-
linear load that distorts the wave shape of the current drawn from the source, the 
apparent power can be greater than the real power. 

Rising edge Transition of the input signal from low to high. 

RMS Root-Mean-Square. True RMS is the AC voltage/current that produces the equivalent 
amount of heat in a resistor as a DC voltage/current, whether sinusoidal or not. All 
DENT Instruments meters measure true RMS. 
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SECTION VIII: Appendixes 

Appendix A – Installing Firmware Updates  
To install ELITEpro SP™ firmware updates, the computer must be running Windows® XP. 

Firmware Updates 
To check the firmware version of your ELITEpro SP: 

1. Start ELOG™ and connect the logger to the computer using Logger > Communication > Direct 
Connect or the Connection button. 

The firmware version displays in the connection window in the ID field display. 

Downloading and Installing Firmware 

1. Select Tools > Update Logger Firmware. 

The following dialog box displays. 

 
 

2. Click the Browse button to locate the firmware update file. 

3. Click Update. 

The Update Progress bar displays the progress of the firmware update. 
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Appendix B – Unusual Metering Systems 

3 Phase DELTA with a “Wild” (Red) Leg 

 
Figure IV.10 – 3 Phase DELTA with a “Wild” (Red) Leg 

Configure the Setup Table as follows: 
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2 ½ Element Meters 

 
Figure IV.11 – 2 ½ Element Meters 

Configure the Setup Table as follows: 

 
*The CT on channel three of the ELITEpro SP is placed on the L2 phase and is backwards. Note that the Ch3 CT is 
jumpered in parallel into Ch4 of the logger. 
**Since the 2 ½ Element method is often used on high voltage metering, a PT ratio other than one is typical and 
should be set to whatever the actual PT ratio is.  
***Set the CT value that is true for the CT connected to the ELITEpro SP. Again, because the 2 ½ element method is 
most often used in high voltage applications, there will be high voltage CTs present. Use the high-accuracy 5A CT 
from DENT Instruments on the existing high voltage CT secondary. The CT value used in the Setup Table should be 
primary rating of the high voltage CT (assuming the secondary output is 5A.) 
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DELTA Configuration: L1-L2 and L3-L2 

Measurement Formula Notes/Description 

Amps (System) 
L1 + L3 

2 
Average of L1 and L3 amp values.  

System Volts (Phase to 
Phase with DELTA 
configured meter) 

(L1-L2) + (L3-L2) 
2 

Average of L1- L2 and L3 – L2 
phase to phase voltages 

kW (System) L1 kW + L3 kW 
Sum of kW L1 and kW L3 phase 
watt values. 

kWh (System) 
L1kW +L3kW 

# of samples in an hour 
 See kWh (System) WYE notes. 

kVAR (System) L1 kVAR + L3 kVAR 
 
 

VARh (System) 
L1 kVAR + L3 kVAR 

# of samples in an hour 
See kWh (System) WYE notes. 

VA (System) 
SQRT[(System kW *System kW) + 

(System kVAR * System kVAR)] 
 

VAh (System) 
Accumulated at sample level of: 

SQRT[(System kW *System kW) + 
(System kVARs * System kVARs)]  

 Cannot calculate from System 
kWh and System kVARh or from 
integrated kW or kVAR values. 
Needs to be calculated from the 
base sample period kW and 
kVAR. 

Apparent PF System  
Same as Displacement PF System 
below. Cannot calculate APF for 
delta loads. 

Displacement PF System 
kW System 

(SQRT(kW System * kW System + 
kVAR System * kVAR System)) 

Note that Delta System kVA was 
already calculated by using 
(SQRT(kW System * kW System + 
kVAR System * kVAR System) so 
could use delta System kVA. 
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AutoPoll, 40 
calculated power channels, 22, 53 
channels 

configuring, 27 
connecting, 7, 12 

clock 
setting, 52 

communicating 
direct connect, 40 
with ESP, 8, 15 

connection 
terminating, 16 

CTs 
commonly available, 28 
connecting, 7, 12, 29 
RoCoil, 13 
selection of, 29 
specifications, 3 

data export, 49 
data interval, 18 
data logging, 19 
data viewing, 9 
DELTA configuration, 58 
ELOG 

buttons, 36 
Data menu, 47 
File menu, 37 
installing, 7 
Logger menu, 38 
Setup window, 46, 52 
Tools menu, 46 
View menu, 38 
window, 36 

ESP 
clearing memory, 52 
configuring, 46 
connections, 12 
firmware, 55 
LEDs, 26 
mounting, 12 
power, 9, 24 
reconnecting after reboot, 54 
Setup Table, 18 
specifications, 6 

ESP diagrams, 10 

exporting data to spreadsheet, 49 
firmware updates, 55 
graphing data, 47 
installing 

ELOG, 7 
LEDs, 26 
line frequency, 18 
logger connection window, 16 
messages 

connecting with ESP, 16 
mounting the ESP, 12 
PhaseChek, 26 
polarity, 13 
power channels, 20, 22 
power measurements, 27 

CT selection examples, 29 
preventing shock hazard, 2, 27 
wiring conventions, 28 

Quick Setups, 19, 31 
Quick Start, 7 
rebooting, 54 
retrieving data, 49 
safety information, 2 
Setup Table 

configuring, 18 
creating, 16 
download to ESP, 8 
quick setup, 8 
retrieving from ESP, 17 
saving, 8, 24 
sending to ESP, 21 

specifications, 6 
spreadsheets, 49 
symbols on ESP, 2 
troubleshooting 

communications, 8, 16 
USB connection, 8 
Windows® 

requirements, 7 
WYE configuration, 35 
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